أخر الاخبار

كيفية استخدام عوامل المقارنة في الاكسل

 كيفية استخدام عوامل المقارنة في الاكسل





في هذه التدوينة سنتعلم كيفية استخدام عوامل المقارنة في الاكسيل 


في أمثلة الدالة SI ، يمكنك رؤية عامل المقارنة الأول >=

في الصورة أدناه سنرى بعض العوامل الأخرى التي يمكنك استخدامها في الدوال الخاصة بك:


كيفية استخدام عوامل المقارنة في الاكسل



الدالة ET , OU


=ET(test_1; test_2; ...) ترجع الدالة  ETالقيمة صحيحة إذا كانت كل الاختبارات تساوي VRAI  يعني صحيحة


=OU(test_1; test_2; ...)ترجع الدالة  OUالقيمةصحيحة إذا كان أحد الاختبارات على الاقل هو صحيح يعني VRAI.


مثلا ، لعرض VRAI عندما يكون الشخص على الأقل 18 عامًا وأقل من 65 عامًا و FAUX  عكس ذالك ندخل =ET(B2>=18;B2<65):

 

كيفية استخدام عوامل المقارنة في الاكسل

يمكن أن ترجع الدالتان  ETو OUالقيمتين VRAI أو FAUX فقط.

في هذه الحالة ، للحصول على قيم غير VRAI أو FAU، قم بتداخل الدالة ET في دالة SIبدلاً من اختبار المنطق 

تصبح الصيغة بعد ذلك =SI(ET(B2>=18;B2<65);"Oui";"Non"):

 

كيفية استخدام عوامل المقارنة في الاكسل

دوال أخرى


ستجد أمثلة على استخدام الوظائف الأكثر شيوعًا في الصفحة المخصصة للوظائف (يمكن الوصول إليها عبر رابط "الوظائف" في القائمة أعلى الصفحة).

 


تعليقات
ليست هناك تعليقات
إرسال تعليق



    وضع القراءة :
    حجم الخط
    +
    16
    -
    تباعد السطور
    +
    2
    -