أخر الاخبار

كيفية استعمال الدالة OU في الاكسل

  

كيفية استعمال الدالة OU في الاكسل


في هذه المقالة سيتم التطرق لشرح كيفية استعمال الدالة OU والتي تعتبر من الدوال المهمة في الإكسيل.

تتحقق وظيفة OU Excel إذا كان أحد الاختبارات على الأقل هو الصحيح، لكنهل ترجع خطأفقط إذا كانت جميع الاختبارات خاطئة

 .

تُستخدم هذه الوظيفة عمومًا مع وظائف أخرى كما في المثال التالي مع وظيفة SI  .


=OU(test_1; test_2; etc)



مثال على الاستخدام

الهدف هنا هو التحقق مما إذا كان المستخدم مسجلاً في الدورة التدريبية 4 عن طريق اختبار ما إذا كانت قيمة خلية العمود B أو في العمود C تساوي 4:


كيفية استعمال الدالة OU في الاكسل


نبدأ بتحديد وظيفة SI وأدخل القيمة "Value_if_vrais" و "Value_if_faux":


كيفية استعمال الدالة OU في الاكسل



انقر الآن على "Logic_test" وحدد وظيفة ou من القائمة المنسدلة:


كيفية استعمال الدالة OU في الاكسل


نقوم بإكمال الاختبارات المراد إجراؤها:


كيفية استعمال الدالة OU في الاكسل


=SI(OU(B2=4;C2=4);"Inscrit";"-")


لذلك تقوم الصيغة بإرجاع "المسجل" لأن أحد الاختبارات على الأقل هو صحيح  :


كيفية استعمال الدالة OU في الاكسل



ثم نقوم بتمديد الصيغة لتطبيقها على الخلايا الأخرى:


كيفية استعمال الدالة OU في الاكسل


تعليقات
ليست هناك تعليقات
إرسال تعليق



    وضع القراءة :
    حجم الخط
    +
    16
    -
    تباعد السطور
    +
    2
    -