أخر الاخبار

كيفية استعمال الدالة ET في الاكسل

 

كيفية استعمال الدالة ET في الاكسل



في هذه المقالة سيتم التطرق لشرح كيفية استعمال الدالة ET والتي تعتبر من الدوال المهمة في الإكسيل.

تتحقق وظيفة Excel ET إذا كانت جميع الاختبارات صحيحة وتعيد خطا إذا كان اختبار واحد أو أكثر خطأ.

تُستخدم هذه الوظيفة عمومًا مع وظائف أخرى (كما في المثال التالي مع وظيفة SI


=ET(test_1; test_2; etc)



مثال على الاستخدام

الهدف هنا هو التحقق مما إذا كان المستخدم مسجلاً في الدورة التدريبية و A  في الدورة التدريبية C


كيفية استعمال الدالة ET في الاكسل



نبدا بتحديد وظيفة SI وندخل القيمة "Value_if_vrai" و "Value_if_faux":


كيفية استعمال الدالة ET في الاكسل



ننقر الآن على "Logic_test" ونحدد الوظيفة ETمن القائمة المنسدلة:


كيفية استعمال الدالة ET في الاكسل



نقوم بإكمال الاختبارات المراد إجراؤها:


كيفية استعمال الدالة ET في الاكسل




=SI(ET(B2="A";C2="C");"Oui";"Non")

لذلك ترجع الصيغة "نعم" لأن جميع الاختبارات هي صحيحة  :


كيفية استعمال الدالة ET في الاكسل



ثم نقومبتمديد الصيغة لتطبيقها على الخلايا الأخرى:


كيفية استعمال الدالة ET في الاكسل



تعليقات
ليست هناك تعليقات
إرسال تعليق



    وضع القراءة :
    حجم الخط
    +
    16
    -
    تباعد السطور
    +
    2
    -